Board index » cppbuilder » Editors not working

Editors not working

Hello All,

I have a problem with many of the IDE editors. For some reason they don't
work.... I've had this problem before but cannot remember how I solved it.
When I double click on many of the components that have an associated
editor, or right click then select the editor from a menu the editor doesn't
actually launch.

For example, if I double click on a status bar (or choose panels editor from
the right click menu) the properties editor changes to StatusLine.Panel:
TStatusPanels as the item selected, but listed not properties. Also the
editor itself doesnt' show up. All windows lose focus, which makes me think
maybe the editor is popping up somewhere but just not on my screen...

Menu editor's work, but panels editor, nor grid editors want to work for me.

I'm using BCB5

Any tips appreciated.

Vesty

 

Re:Editors not working


Very possibly.  Did you try increasing your monitor's resolution to see if
that was the case?  Also try simply moving the code editor around, perhaps
the other editors simply end up moving behind the code editor.

Gambit

Quote
"Adam Versteegen" <n...@email.com> wrote in message

news:3e514cf9@newsgroups.borland.com...
Quote
> the editor itself doesnt' show up. All windows lose focus, which
> makes me think maybe the editor is popping up somewhere but
> just not on my screen...

Re:Editors not working


Quote
Remy Lebeau (TeamB) wrote:
> Very possibly.  Did you try increasing your monitor's resolution to see if
> that was the case?  Also try simply moving the code editor around, perhaps
> the other editors simply end up moving behind the code editor.

Well... I was actually already at max resolution (working on a laptop) but
reducing the res did the trick. Often when you change the resolution it
forces windows that are outside the screen range back in. I just bumped it
down and then bumped it back up again and there they were.

Cheers,

Vesty.

Other Threads