Board index » cppbuilder » 98 % CPU use of IDE

98 % CPU use of IDE

Hello !

I use Cpp-Builder 5.0 Update 1
Since some days I have 98% CPU use after staring the pure IDE.

What can be the reason ?

Bye
Andreas

--

--------------------------------------------------
Product Management Software
TriOS Optical Sensors
Werftweg 15              fon: +49 (0) 441 48598-12
D-26135 Oldenburg        fax: +49 (0) 441 48598-20
Germany                  web: www.trios.de

 

Re:98 % CPU use of IDE


I have never had that problem but I don't use background compiling.  Try
running with background compiling turned off.

.  Ed

Quote
> Andreas Weichert wrote in message
> news:3e562b31@newsgroups.borland.com...

> I use Cpp-Builder 5.0 Update 1
> Since some days I have 98% CPU use after staring
> the pure IDE.

> What can be the reason ?

Re:98 % CPU use of IDE


Quote
"Andreas Weichert" <weich...@trios.de> writes:
> Hello !

> I use Cpp-Builder 5.0 Update 1
> Since some days I have 98% CPU use after staring the pure IDE.

> What can be the reason ?

Have you installed any 3rd party controls?  When installed, they run
in the same process as the IDE.  If they use up the CPU, then it'll
make the IDE take the blame.  (Same with crashes, for that matter.)

Not that I'm saying this is a 3rd party component problem, but it
could be.

--
Chris(TeamB);

Re:98 % CPU use of IDE


On Fri, 21 Feb 2003 14:38:14 +0100, "Andreas Weichert"

Quote
<weich...@trios.de> wrote:
>Hello !

>I use Cpp-Builder 5.0 Update 1
>Since some days I have 98% CPU use after staring the pure IDE.

I had the same problem and never found out what it was. If you
automatically load a project at IDE startup, try to remove all .obj
and the tds and all ilink32 files

Hans

Re:98 % CPU use of IDE


"Andreas Weichert" <weich...@trios.de> schrieb im Newsbeitrag
news:3e562b31@newsgroups.borland.com...

Quote
> Hello !

> I use Cpp-Builder 5.0 Update 1
> Since some days I have 98% CPU use after staring the pure IDE.

> What can be the reason ?

I found the problem:

For quick open I had inserted a header file in my project.
This made no problem because it was ignored from the compiler.

Than I had reorganize my header files and so a none existig header file
was in my project.
This produced the enrmous CPU-Usage.

Has somebody an expanation ?

Bye
Andreas Weichert

Other Threads