Board index » jbuilder » The DOS Command Window just blinks the position cursor when I try to run JBuilder9

The DOS Command Window just blinks the position cursor when I try to run JBuilder9


2003-12-18 06:46:59 AM
jbuilder21
I am an unemployed engineer, working on my own educational game while
waiting for the economy to return. I am grateful to Borland for their free
version.
I installed JBuilder 9 Personal many months ago and have started it up at
least 100 times, but a few day ago, when I tried to start it, the DOS
Command line window opened and just stood there. I restarted my computer
and every thing worked fine. However after shutting down and restarting
many times now, all I get is the DOS Command Line window with the blinking
cursor.
Not sure what to do now.
Grateful for any help.
Pete Antoniak
EdUGames
 
 

Re:The DOS Command Window just blinks the position cursor when I try to run JBuilder9

Pete,
This seems like that your copy of JBuilder or even worse your
copy of windows 98 may have been thrashed up. An application
that behaves badly can ruin your Windows 98. Maybe reinstalling
Windows 98 and JBuilder can help you out of this hardship. If
you reinstall, you are better of reformatting your hardisc(s) in
order to be sure everything gets built up cleanly.
Merry Christmas and a happy 2004,
Tom
 

Re:The DOS Command Window just blinks the position cursor when I try to run JBuilder9

Pete Antoniak wrote:
Quote
and every thing worked fine. However after shutting down and restarting
many times now, all I get is the DOS Command Line window with the blinking
cursor.
Try running JBuilder.exe (instead of JBuilderW.exe) from a DOS command
window directly, and see if it writes anything {*word*193} to the output.
If you absolutely cannot figure out what is happening, just delete it
from the Add/Delete programs list, and re-install it. (And make sure
you're installing it on a path that does not contain spaces!! e.g.
resist the temptation to install it in C:\Program Files).
 

{smallsort}

Re:The DOS Command Window just blinks the position cursor when I try to run JBuilder9

Solved the problem.
It turns out that my Temp Folder was the problem. Deleting the Temp Folder
corrected everything, but I went through hell to get to that discovery. The
interesting thing is that Norton "Doctors" and "Utilities" did nothing to
correct anything.
Thanks for the suggestions.
I see this as a wake up call and I will spend some of the hollidays backing
up my work.
Pete
"Pete Antoniak" < XXXX@XXXXX.COM >wrote in message
Quote
I am an unemployed engineer, working on my own educational game while
waiting for the economy to return. I am grateful to Borland for their
free
version.

I installed JBuilder 9 Personal many months ago and have started it up at
least 100 times, but a few day ago, when I tried to start it, the DOS
Command line window opened and just stood there. I restarted my computer
and every thing worked fine. However after shutting down and restarting
many times now, all I get is the DOS Command Line window with the blinking
cursor.

Not sure what to do now.

Grateful for any help.

Pete Antoniak
EdUGames