Board index » jbuilder » Taglet

Taglet


2005-04-13 05:44:06 AM
jbuilder9
Hello,
I wrote a simple taglet that I would like JBuilder 2005 to use when
building my javadocs, but I cannot seem to get it to work. When I add the
correct (I think) command to the options in the properties box of the
javadoc node it tells me that it cannot find the tag package (Which is
shouldn't have a problem because I see that it is adding the correct
classpath to the command line when I get the error).
Anyone know how to get it to work?
Thanks,
Chanan.
 
 

Re:Taglet

new.inetsoftware.de wrote:
Quote
Hello,
I wrote a simple taglet that I would like JBuilder 2005 to use when
building my javadocs, but I cannot seem to get it to work. When I add the
correct (I think) command to the options in the properties box of the
javadoc node it tells me that it cannot find the tag package (Which is
shouldn't have a problem because I see that it is adding the correct
classpath to the command line when I get the error).

Anyone know how to get it to work?


Thanks,

Chanan.


You might need to do an addpath or addjar with your taglet classes/jar
in the jbuilder.config file?
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html