Board index » jbuilder » JBuilder 2005 with Subversion

JBuilder 2005 with Subversion


2005-07-13 06:10:41 AM
jbuilder1
Hi,
I've been using JBuilder 2005 on Mac OS 10.4.2 with subversion for
several weeks now with no trouble. I do have one question...
Does anyone know how to get JBuilder to ignore the .svn directories?
When using cvs it ignores the CVS directories. This is mostly a problem
because I'm also using Together Developer and it creates all these
diagrams for the .svn directories and their children :-(.
Thanks,
Don Denbo
 
 

Re:JBuilder 2005 with Subversion

Donald Denbo wrote:
Quote
Hi,
I've been using JBuilder 2005 on Mac OS 10.4.2 with subversion for
several weeks now with no trouble. I do have one question...

Does anyone know how to get JBuilder to ignore the .svn directories?
When using cvs it ignores the CVS directories. This is mostly a problem
because I'm also using Together Developer and it creates all these
diagrams for the .svn directories and their children :-(.

Thanks,

Don Denbo
Check Code Central (cc.borland.com). I think someone created an
opentool to fix this problem... I think.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html