Board index » jbuilder » JDK1.2

JDK1.2


2005-02-16 05:18:48 AM
jbuilder2
Hi all,
Just curious to know if JBUILDER de{*word*81} supports JDK 1.2?. Please let
me know. Thanks
Praveen Rao
 
 

Re:JDK1.2

Praveen Rao wrote:
Quote
Hi all,
Just curious to know if JBUILDER de{*word*81} supports JDK 1.2?.
Please let me know. Thanks

Praveen Rao
Officially, no, JBuilder 2005 supports only JDK 1.3 and above:
www.borland.com/jbuilder/pdf/jb2005_feature_matrix.pdf
I haven't had to develop under 1.2 in quite some time, but try
configuring it in "Tools | Configure | JDKs..." and see what happens.
That will give you a more definitive answer.
--
Kevin Dean [TeamB]
Dolphin Data Development Ltd.
www.datadevelopment.com/
NEW WHITEPAPERS
Team Development with JBuilder and Borland Enterprise Server
Securing Borland Enterprise Server
www.datadevelopment.com/papers/index.html
Please see Borland's newsgroup guidelines at
info.borland.com/newsgroups/guide.html