Board index » jbuilder » Key Maps in Jbuilder9 enterprise

Key Maps in Jbuilder9 enterprise


2003-08-22 01:44:29 AM
jbuilder19
Has anyone run into the issue where your key maps dont seem to be saved?
Here is my problem:
I have my kepmap set to the Visual studio settings, and when i try and debug
a project my F10(step over) key does not work. however F11( Step into)
does!
If i do the following
tools->Editor Options and press the "Customize" button next to the Keymap:
drop down list, then when the dialog comes up i simply press OK! now all the
sudden my key map for F10 works!
I have to do this everytime i start jbuilder and its a little annoying.
anyone else experience this or aware of a work arround?
 
 

Re:Key Maps in Jbuilder9 enterprise

I have certainly experienced it and have no sure-fire workaround. I gave up
trying to make it work and switched back to the officially blessed Borland
CUA key map and found that F7 and F8 (step in and over for CUA) work as
advertised. Too bad the VStudio map doesn't. I strongly prefer it, because I
am used to it.
--costarec
"Dan Bress" < XXXX@XXXXX.COM >wrote in message
Quote
Has anyone run into the issue where your key maps dont seem to be saved?

Here is my problem:
I have my kepmap set to the Visual studio settings, and when i try and
debug
a project my F10(step over) key does not work. however F11( Step into)
does!

If i do the following
tools->Editor Options and press the "Customize" button next to the Keymap:
drop down list, then when the dialog comes up i simply press OK! now all
the
sudden my key map for F10 works!

I have to do this everytime i start jbuilder and its a little annoying.

anyone else experience this or aware of a work arround?