Board index » jbuilder » prevent deployment of JBuilder_webRun

prevent deployment of JBuilder_webRun


2005-02-16 01:53:17 AM
jbuilder3
Hi,
I am trying to run Weblogic Server (8.1 sp3) from within JBuilder X. I had already deployed my ear on Weblogic. But when the server starts from within JB X, I notice that JB is deploying app called 'JBuilder_WebRun'. Is there a way to stop this, since I already have the app deployed on the server and want to run/debug through JB X.
Any inputs appreciated.
Thanks.
Peter
 
 

Re:prevent deployment of JBuilder_webRun

Peter wrote:
Quote
Hi,

I am trying to run Weblogic Server (8.1 sp3) from within JBuilder X.
I had already deployed my ear on Weblogic. But when the server starts
from within JB X, I notice that JB is deploying app called
'JBuilder_WebRun'. Is there a way to stop this, since I already have
the app deployed on the server and want to run/debug through JB X.

Any inputs appreciated.

Thanks.

Peter

I don't know if I understand what you are doing, or why.
"I had already deployed my ear". So... you did this from outside
JBuilder? If that is the case, then why are you trying to run WebLogic
from inside JBuilder now? Why aren't you running WebLogic separately,
and using the remote debugging feature to connect to the app server?
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:prevent deployment of JBuilder_webRun

Thanks a lot Lori.
I tried Remote Debugging and it worked fine.
The only reason I was not trying it (Remote Debugging) was because, the server was running on my PC. So I thought it would be faster to launch the server within JBuilder and debug.
"Lori M Olson [TeamB]" < XXXX@XXXXX.COM >wrote:
Quote
Peter wrote:

>Hi,
>
>I am trying to run Weblogic Server (8.1 sp3) from within JBuilder X.
>I had already deployed my ear on Weblogic. But when the server starts
>from within JB X, I notice that JB is deploying app called
>'JBuilder_WebRun'. Is there a way to stop this, since I already have
>the app deployed on the server and want to run/debug through JB X.
>
>Any inputs appreciated.
>
>Thanks.
>
>Peter
>

I don't know if I understand what you are doing, or why.

"I had already deployed my ear". So... you did this from outside
JBuilder? If that is the case, then why are you trying to run WebLogic
from inside JBuilder now? Why aren't you running WebLogic separately,
and using the remote debugging feature to connect to the app server?

--

Regards,

Lori Olson [TeamB]

------------

Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.

Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

{smallsort}