Board index » jbuilder » JbuilderX asking to register each time started.

JbuilderX asking to register each time started.


2004-06-30 11:14:35 PM
jbuilder14
Hi,
WinXP PRO in a domain environment, Working installation of JbuilderX until I
had to "rename" a user.
Only the login name changed so the profile stay the same, the only
difference is that the "home" directory name does not match the login name
anymore.
Each time I start JbuilderX, the license manager popup asking for
registration, witch I do, Success! I can use JbuiderX till next restart at
witch it ask for the registration process again...
Any clue on fixing this?
Tia
Eric
 
 

Re:JbuilderX asking to register each time started.

Fastload wrote:
Quote
Hi,

WinXP PRO in a domain environment, Working installation of JbuilderX until I
had to "rename" a user.

Only the login name changed so the profile stay the same, the only
difference is that the "home" directory name does not match the login name
anymore.

Each time I start JbuilderX, the license manager popup asking for
registration, witch I do, Success! I can use JbuiderX till next restart at
witch it ask for the registration process again...

Any clue on fixing this?

Tia

Eric

If JBuilder is the only Borland product you have, I would recommend
deleting your borland.lic file, and then trying again.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html