Board index » jbuilder » JBuilder 2005 GUI Builder Problem

JBuilder 2005 GUI Builder Problem


2004-12-08 10:15:24 PM
jbuilder20
I've recently upgraded from JBuilder 8 Enterprise (with no patches) to
JBuilder 2005 Enterprise. I can work with my old projects fine except for
the GUI designer. When going into the GUI designer some screens looked ok
and some did not. Because of this I put on patch 1 for JBuilder 2005
Enterprise. Now anytime I'm in one of my older projects and go into the GUI
designer JBuilder locks up and spins taking up 100% of my cpu. I have to
kill JBuilder and restart.
Is there a way to get JBuilder 2005 Enterprises's GUI designer to work with
my older projects?
Thanks for any info,
John Morey
 
 

Re:JBuilder 2005 GUI Builder Problem

freshmeat wrote:
Quote
I've recently upgraded from JBuilder 8 Enterprise (with no patches)
to JBuilder 2005 Enterprise. I can work with my old projects fine
except for the GUI designer. When going into the GUI designer some
screens looked ok and some did not. Because of this I put on patch 1
for JBuilder 2005 Enterprise. Now anytime I'm in one of my older
projects and go into the GUI designer JBuilder locks up and spins
taking up 100% of my cpu. I have to kill JBuilder and restart.

Is there a way to get JBuilder 2005 Enterprises's GUI designer to
work with my older projects?

Thanks for any info,

John Morey

Please run JBuilder.exe (as opposed to JBuilderW.exe) to get a console,
and see if any exceptions are being thrown. If so, please post them.
If not, when JBuilder is hung up, please press Ctrl-Break to get a
thread-dump, and post a report in Quality Central.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:JBuilder 2005 GUI Builder Problem

Lori,
Thanks for the information. There are no exceptions being thrown so I'll
post a report in Quality Central with the thread dump.
Thanks again,
John
"Lori M Olson [TeamB]" < XXXX@XXXXX.COM >wrote in message
Quote
freshmeat wrote:

>I've recently upgraded from JBuilder 8 Enterprise (with no patches)
>to JBuilder 2005 Enterprise. I can work with my old projects fine
>except for the GUI designer. When going into the GUI designer some
>screens looked ok and some did not. Because of this I put on patch 1
>for JBuilder 2005 Enterprise. Now anytime I'm in one of my older
>projects and go into the GUI designer JBuilder locks up and spins
>taking up 100% of my cpu. I have to kill JBuilder and restart.
>
>Is there a way to get JBuilder 2005 Enterprises's GUI designer to
>work with my older projects?
>
>Thanks for any info,
>
>John Morey
>

Please run JBuilder.exe (as opposed to JBuilderW.exe) to get a console,
and see if any exceptions are being thrown. If so, please post them.
If not, when JBuilder is hung up, please press Ctrl-Break to get a
thread-dump, and post a report in Quality Central.

--

Regards,

Lori Olson [TeamB]

------------

Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.

Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html

 

{smallsort}

Re:JBuilder 2005 GUI Builder Problem

John Morey wrote:
Quote
Lori,

Thanks for the information. There are no exceptions being thrown so I'll
post a report in Quality Central with the thread dump.

Thanks again,

John

There was a posting in the .ide group, with a work-around, that may be
related to your problem. See the thread with subject "Still some 2005
problems".
--
Regards,
Lori Olson [TeamB]
 

Re:JBuilder 2005 GUI Builder Problem

no this is not releated to GUI designer freeze problem. I'm expirincing the
same problem with some of my panels.
The hint in this message is regarding running jbuilder on JDK 1.5
Doychin
"Lori M Olson [TeamB]" < XXXX@XXXXX.COM >wrote in message
Quote
John Morey wrote:

>Lori,
>
>Thanks for the information. There are no exceptions being thrown so I'll
>post a report in Quality Central with the thread dump.
>
>Thanks again,
>
>John
>

There was a posting in the .ide group, with a work-around, that may be
related to your problem. See the thread with subject "Still some 2005
problems".

--

Regards,

Lori Olson [TeamB]