Board index » jbuilder » compiling warning

compiling warning


2004-01-26 11:56:19 PM
jbuilder6
Hi!
how i can resolve this problem?I use Jbuilder 3.5 with java version 1.2.2,
i have downloaded jdk1.4.2_02 and installed it so configured in paths tab of
Project Properties JDK with "java version 1.4.2_02";i have tried to compile
and i had two warning and other time even errors:
"Warning#:910:cannot check class java.lang.Throwable;class file has wrong
version 48.0:assuming package java.lang is stable;use of -nomakestable is
recommended"
Thanks for any advice you can give me
ciccio80
 
 

Re:compiling warning

ciccio80 wrote:
Quote
Hi!
how i can resolve this problem?I use Jbuilder 3.5 with java version 1.2.2,
i have downloaded jdk1.4.2_02 and installed it so configured in paths tab of
Project Properties JDK with "java version 1.4.2_02";i have tried to compile
and i had two warning and other time even errors:

"Warning#:910:cannot check class java.lang.Throwable;class file has wrong
version 48.0:assuming package java.lang is stable;use of -nomakestable is
recommended"

Thanks for any advice you can give me

ciccio80


All versions of Jbuilder before JBuilder 7(?) are incompatible with JDK
1.4.x. There was a change in the class file format.
I would suggest that you try downloading JBuilder X Foundation.
--
Regards,
Lori Olson (TeamB)
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html