Board index » jbuilder » JBuilder X Enterprise shutting down system...

JBuilder X Enterprise shutting down system...


2005-01-20 11:20:39 PM
jbuilder11
I use JBuilder several days a week; about 1/2 of the time, at the end of the day when I close JBuilder, my machine immediately shuts down. It is not a "power-down", but a true shut down without any errors, blue screens, etc...It just goes blank all of a sudden.
I have not noticed a patter of any sort, but this ONLY happens when I close JBuilder; if I go through a day without using it, my machine never dies by itself.
I have been using a newer Dell for the last 6 months, running Windows 2000 Professional SP4 on P4 2.0 GHZ with 1G+ Ram.
Thanks to anyone for answering!
 
 

Re:JBuilder X Enterprise shutting down system...

Ronnie wrote:
Quote
I use JBuilder several days a week; about 1/2 of the time, at the end
of the day when I close JBuilder, my machine immediately shuts down.
It is not a "power-down", but a true shut down without any errors,
blue screens, etc...It just goes blank all of a sudden.

I have not noticed a patter of any sort, but this ONLY happens when I
close JBuilder; if I go through a day without using it, my machine
never dies by itself.

I have been using a newer Dell for the last 6 months, running Windows
2000 Professional SP4 on P4 2.0 GHZ with 1G+ Ram.

Thanks to anyone for answering!
Sometimes it's those darn video driver problems that cause this. Look
at your <jbuilder>\bin\jdk.config file, and uncomment one or more of the
lines that deal with video settings, and see if any of those fix it up.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html