Check your installation and use +javahome to specify the JDK or JRE location


2004-10-20 03:29:44 AM
jbuilder14
Hi All,
when I move my program from ms to solaris, and I got 'Unable to
find a supported JDK or JRE version. Version 1.3.1 or higher is
required.
Check your installation and use +javahome to specify the JDK or JRE
location'
However, my java version is 1.4.2_03. what wrong with my
implementation?
Thanks,
Robert