Board index » jbuilder » Entry point not found

Entry point not found


2004-11-16 03:18:34 AM
jbuilder24
When I try to launch the install of JBuilder 5, I get the following error.
The procedure entry point LocalFred could not be located in the dynamic link
library KERNEL32.dll.
Any idea what this means , I'm runnig Windows 2000 pro SP3.
Thanks
Nadir
 
 

Re:Entry point not found

Nadir Nawabzada wrote:
Quote
When I try to launch the install of JBuilder 5, I get the following error.

The procedure entry point LocalFred could not be located in the dynamic link
library KERNEL32.dll.

Any idea what this means , I'm runnig Windows 2000 pro SP3.

Thanks

Nadir


I don't think this really helps, but it might explain the problem.
support.microsoft.com/default.aspx
Do you have a JB5 CDROM, or is it a download that you are trying to install?
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:Entry point not found

I'm installing from CD and I have done this before with problem. DO you
think updating with SP4 would help?
Thanks
Nadir
"Lori M Olson [TeamB]" < XXXX@XXXXX.COM >wrote in message
Quote
Nadir Nawabzada wrote:

>When I try to launch the install of JBuilder 5, I get the following
error.
>
>The procedure entry point LocalFred could not be located in the dynamic
link
>library KERNEL32.dll.
>
>Any idea what this means , I'm runnig Windows 2000 pro SP3.
>
>Thanks
>
>Nadir
>
>

I don't think this really helps, but it might explain the problem.

support.microsoft.com/default.aspx

Do you have a JB5 CDROM, or is it a download that you are trying to
install?

--

Regards,

Lori Olson [TeamB]

------------

Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.

Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html

 

{smallsort}

Re:Entry point not found

Nadir Nawabzada wrote:
Quote
I'm installing from CD and I have done this before with problem. DO you
think updating with SP4 would help?

Thanks

Nadir

I don't think so. I suspect the installer application is having
problems with something. It is a Java application itself, so something
is weird with the Java install environment on that machine.
OTOH, I make it a policy to keep my services packs as up-to-date as
possible, so you may want to try SP4, just in case.
Or... I can't remember which JDK/JRE comes with JBuilder 5. If you
know, then I would try to install/reinstall that JDK/JRE separately,
then reboot and try to install JBuilder again.
--
Regards,
Lori Olson [TeamB]