Board index » jbuilder » JBuilder 9 keeps crashing

JBuilder 9 keeps crashing


2003-11-13 03:33:07 AM
jbuilder17
Hi,
I installed JBuilder 9 Enterprise trial on my Thinkpad T40 with
WindowsXP and 1G memory. It keeps crashing all the time. Some times, it frozes the machines, sometimes, it gives blue screen
and reboot the machines, sometimes, it crashes my application
and sometimes, JBuilder crashes itself. This is really really
annoying. I have been using JBuilder 8 Enterprise on my desktop
for quite some time and never had this kind of problem. I did
play with some flags in jbuilder.config and jdk.config
reportedly with ATI video card and delete dt_memsh.dll some
other people suggested, but none of those work.
Any ideas will be appreciated.
Eksuan
 
 

Re:JBuilder 9 keeps crashing

That sounds exactly like the video driver problem which
seems mainly to occur with ATI drivers. (However something
similar has been known to happen with bad fonts on your
machine when you click on particular pages of Tools | IDE
Options.)
I know you said you did try something in jdk.config, but
double-check that you have uncommented the following lines
for the video driver problem.
# vmparam -Dsun.java2d.ddoffscreen=false
# vmparam -Dsun.java2d.noddraw
# vmparam -Dsun.java2d.d3d=false
"Eksuan" < XXXX@XXXXX.COM >wrote in message
Hi,
I installed JBuilder 9 Enterprise trial on my Thinkpad T40
with
WindowsXP and 1G memory. It keeps crashing all the time.
Some times, it frozes the machines, sometimes, it gives blue
screen
and reboot the machines, sometimes, it crashes my
application
and sometimes, JBuilder crashes itself. This is really
really
annoying. I have been using JBuilder 8 Enterprise on my
desktop
for quite some time and never had this kind of problem. I
did
play with some flags in jbuilder.config and jdk.config
reportedly with ATI video card and delete dt_memsh.dll some
other people suggested, but none of those work.
Any ideas will be appreciated.
Eksuan