Board index » jbuilder » Can not get Developer 30-trial activated

Can not get Developer 30-trial activated


2004-05-07 10:57:06 PM
jbuilder19
Hello,
I just downloaded an activation file (reg493.txt) and can not get it to activate... I browse to the file, but the wizard's "finish" button never enables....
I got the same results when trying the Enterprise trial, but gave up on that since the Developer version is probably all I need. I need to find a Java IDE ASAP!
Thanks.
 
 

Re:Can not get Developer 30-trial activated

"jim moffitt" jim.moffitt wrote:
Quote
Hello, I just downloaded an activation file (reg493.txt) and can not
get it to activate... I browse to the file, but the wizard's "finish"
button never enables.... I got the same results when trying the
Enterprise trial, but gave up on that since the Developer version is
probably all I need. I need to find a Java IDE ASAP! Thanks.
There are many possible problems here. If the activation file got saved
out of your email wrong, that could be it. Also, you should not need to
"browse" to it. That file should be located in your "home" directory,
and it should be detected and just work.
--
Regards,
Lori Olson (TeamB)
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:Can not get Developer 30-trial activated

The activation file is in my home Win 2K directory and the activation wizard does not detect it and presents a blank textbox with a browse button... and even after browsing to the file, the "finish" button remains disabled, leaving the entire process in a loop....
I attempted the 30-day trial with the Enterprise edition and got the exact same results, so I doubt it has to do with getting saved "wrong" from the attachment... but who knows?
Thanks!
"Lori M Olson (TeamB)" < XXXX@XXXXX.COM >wrote:
Quote
"jim moffitt" jim.moffitt wrote:

>Hello, I just downloaded an activation file (reg493.txt) and can not
>get it to activate... I browse to the file, but the wizard's "finish"
>button never enables.... I got the same results when trying the
>Enterprise trial, but gave up on that since the Developer version is
>probably all I need. I need to find a Java IDE ASAP! Thanks.

There are many possible problems here. If the activation file got saved
out of your email wrong, that could be it. Also, you should not need to
"browse" to it. That file should be located in your "home" directory,
and it should be detected and just work.

--

Regards,

Lori Olson (TeamB)

------------

Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.

Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html

 

{smallsort}

Re:Can not get Developer 30-trial activated

I meant to say "The activation file is in my Win 2K "home" directory:
c:\Documents and Settings\Jim Moffitt
"jim moffitt" jim.moffitt wrote:
Quote

The activation file is in my home Win 2K directory and the activation wizard does not detect it and presents a blank textbox with a browse button... and even after browsing to the file, the "finish" button remains disabled, leaving the entire process in a loop....

I attempted the 30-day trial with the Enterprise edition and got the exact same results, so I doubt it has to do with getting saved "wrong" from the attachment... but who knows?

Thanks!





"Lori M Olson (TeamB)" < XXXX@XXXXX.COM >wrote:
>"jim moffitt" jim.moffitt wrote:
>
>>Hello, I just downloaded an activation file (reg493.txt) and can not
>>get it to activate... I browse to the file, but the wizard's "finish"
>>button never enables.... I got the same results when trying the
>>Enterprise trial, but gave up on that since the Developer version is
>>probably all I need. I need to find a Java IDE ASAP! Thanks.
>
>There are many possible problems here. If the activation file got saved
>out of your email wrong, that could be it. Also, you should not need to
>"browse" to it. That file should be located in your "home" directory,
>and it should be detected and just work.
>
>--
>
>Regards,
>
>Lori Olson (TeamB)
>
>------------
>
>Save yourself, and everyone else, some time and search the
>newsgroups and the FAQ-O-Matic before posting your next
>question.
>
>Google Advanced Newsgroup Search
>www.google.ca/advanced_group_search
>Other Newsgroup Searches:
>www.borland.com/newsgroups/ngsearch.html
>Joi Ellis's FAQ-O-Matic:
>www.visi.com/~gyles19/fom-serve/cache/1.html
>