Board index » jbuilder » jBuilder X and java 1.5

jBuilder X and java 1.5


2005-06-16 01:06:48 AM
jbuilder6
I have java jdk 1.5.0_03-b07
and
Borland JBuilder X Enterprise (10.0.176.0)
but i can only work when i select for my project the jdk 1.4.2_01-b06
Is jbuilder X working with the new java jdk 1.5 or not??
 
 

Re:jBuilder X and java 1.5

Dimitris (GIS) wrote:
Quote
I have java jdk 1.5.0_03-b07
and
Borland JBuilder X Enterprise (10.0.176.0)
but i can only work when i select for my project the jdk 1.4.2_01-b06

Is jbuilder X working with the new java jdk 1.5 or not??


Not. There is an open tool on CodeCentral that lets you compile JDK 1.5
projects, but none of the new language features will be recognized by
the editor.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:jBuilder X and java 1.5

Thank you Lori .
? "Lori M Olson [TeamB]" < XXXX@XXXXX.COM >?????? ??? ??????
Quote
Dimitris (GIS) wrote:
>I have java jdk 1.5.0_03-b07
>and
>Borland JBuilder X Enterprise (10.0.176.0)
>but i can only work when i select for my project the jdk 1.4.2_01-b06
>
>Is jbuilder X working with the new java jdk 1.5 or not??
>
>

Not. There is an open tool on CodeCentral that lets you compile JDK 1.5
projects, but none of the new language features will be recognized by the
editor.

--

Regards,

Lori Olson [TeamB]

------------

Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.

Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

{smallsort}

Re:jBuilder X and java 1.5

I have tried this and this will allow JDK1.5 in JBuilder X
cc.borland.com/Item.aspx
Anthony Mak