Board index » jbuilder » Projects loosing settings

Projects loosing settings


2005-04-29 01:11:29 PM
jbuilder5
Hi all,
Have encountered this in at least one prject. I change the SDK to be
my 1.5 and work on the project. Some time later I open up the
properties of the project to chnage something else, and find that
the SDK has reverted to the first one listed (1.4). I've set the SDK
several times now and tried several things, but it keep randomly
reverting. This seems to be related to changing other settings.
For example I noticed that it lost the SDK setting after I
selected a different tomcat version in the server tab.
ciao
Derek.
 
 

Re:Projects loosing settings

Derek Clarkson wrote:
Quote
Have encountered this in at least one prject. I change the SDK to be
my 1.5 and work on the project. Some time later I open up the
properties of the project to chnage something else, and find that
the SDK has reverted to the first one listed (1.4). I've set the SDK
several times now and tried several things, but it keep randomly
reverting. This seems to be related to changing other settings.
For example I noticed that it lost the SDK setting after I
selected a different tomcat version in the server tab.
Every server has a JDK associated with it. When you change the server,
JBuilder changes the JDK of your project to match the JDK that is
associated with the server. There doesn't appear to be any way to
change the JDK associated with the Tomcat servers.
--
Kevin Dean [TeamB]
Dolphin Data Development Ltd.
www.datadevelopment.com/
NEW WHITEPAPERS
Team Development with JBuilder and Borland Enterprise Server
Securing Borland Enterprise Server
www.datadevelopment.com/papers/index.html
Please see Borland's newsgroup guidelines at
info.borland.com/newsgroups/guide.html