Board index » jbuilder » Jbuilder on Linux - What versions of Linux?

Jbuilder on Linux - What versions of Linux?


2003-09-19 11:45:23 AM
jbuilder11
I did a Google search and didn't find anything, and the Borland web site
is doing strange things.
JBuilder tech sheet says Redhat Linux 7.2. Does this mean 7.2 and up, or
only 7.2? I have Redhat 9.0 installed and would like to use that, but
also have 7.2.
Regards, Phil Stephens.
 
 

Re:Jbuilder on Linux - What versions of Linux?

Philip A. Stephens wrote:
Quote
I did a Google search and didn't find anything, and the Borland web site
is doing strange things.

JBuilder tech sheet says Redhat Linux 7.2. Does this mean 7.2 and up, or
only 7.2? I have Redhat 9.0 installed and would like to use that, but
also have 7.2.

Regards, Phil Stephens.

It is _supported_ on exactly the versions listed, and only those. That
means if you have problems on an unsupported version, you are on your
own as far as Borland is concerned. They only officially test JBuilder
on those listed versions.
Lots of people have installed JBuilder on lots of different distros and
versions. The borland.public.jbuilder.linux group is a gold mine of
information about the problems you may encounter, and how to fix them.
--
Regards,
Lori Olson (TeamB)
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:Jbuilder on Linux - What versions of Linux?

Philip A. Stephens wrote:
Quote
I did a Google search and didn't find anything, and the Borland web site
is doing strange things.

JBuilder tech sheet says Redhat Linux 7.2. Does this mean 7.2 and up, or
only 7.2? I have Redhat 9.0 installed and would like to use that, but
also have 7.2.

Regards, Phil Stephens.
I run JB on Suse 8.2 without problems. Some of the earlier versions of KDE
(before 3.0) had problems with the JRE, not JBuilder directly. Since I
switched to KDE 3.0 (now using 3.05), I have not had any problems.
 

{smallsort}