Board index » jbuilder » JAR works on one machine but not others...

JAR works on one machine but not others...


2004-05-27 07:13:14 AM
jbuilder5
Please give me advice what may cause that. I already tried to reinstall the JDK on the deployed machines. It still came out error of "java.lang.nullpointerexception". But the same JAR file is running on the development machine. The program was developed in JBuilder X.
I am new to Java. Can anyone tell me the steps to deploy and install a Java application on a client machine? I only remember using javac to compile class files and run java on those class files from school. I was upset that Borland didn't have such help topic with their software.
Thanks.
 
 

Re:JAR works on one machine but not others...

lan wrote:
Quote
Please give me advice what may cause that. I already tried to
reinstall the JDK on the deployed machines. It still came out error
of "java.lang.nullpointerexception". But the same JAR file is
running on the development machine. The program was developed in
JBuilder X.

I am new to Java. Can anyone tell me the steps to deploy and install
a Java application on a client machine? I only remember using javac
to compile class files and run java on those class files from school.
I was upset that Borland didn't have such help topic with their
software.



Thanks.
You should capture the whole of the exception message and post it.
NullPointerException is not very helpful without any context.
--
Regards,
Lori Olson (TeamB)
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html