Board index » jbuilder » unchanging launch url

unchanging launch url


2005-08-27 11:46:05 PM
jbuilder24
Hello
I have a simple webmodule with one JB generated jsp1.jsp. I have a
servlet, however when I configure the launch url in the webmodule to be
/context/servlet?param1=value1 it still comes up as /context/jsp1.jsp.
All the minimal configs in web.xml look correct. Now if I type in the
correct launch url in a browser it works as intended, so everything is
compiling, just not launching correctly. (JB05SP4W2K). Ideas? tia.
 
 

Re:unchanging launch url

cpanon wrote:
Quote
I have a simple webmodule with one JB generated jsp1.jsp. I have a
servlet, however when I configure the launch url in the webmodule to
be /context/servlet?param1=value1 it still comes up as
/context/jsp1.jsp. All the minimal configs in web.xml look correct.
Now if I type in the correct launch url in a browser it works as
intended, so everything is compiling, just not launching correctly.
(JB05SP4W2K). Ideas? tia.
You have to put the query string into a separate field, thus:
Launch URI: /context/servlet
Query string: param1=value1
There should be a separate "Query string" field in the run
configuration.
--
Kevin Dean [TeamB]
Dolphin Data Development Ltd.
www.datadevelopment.com/
NEW WHITEPAPERS
Team Development with JBuilder and Borland Enterprise Server
Securing Borland Enterprise Server
www.datadevelopment.com/papers/index.html
Please see Borland's newsgroup guidelines at
info.borland.com/newsgroups/guide.html