Board index » jbuilder » JBuilder 2005 Dev and Java 3D - need help

JBuilder 2005 Dev and Java 3D - need help


2005-04-01 05:47:09 AM
jbuilder14
Can anyone please help me get this working within the IDE?
I am able to run J3D appa outside of the IDE but not within it. I have
included the jar and src files needed in the default project properties
but everytime I try to run one of the demo examples JBuilder crashes.
 
 

Re:JBuilder 2005 Dev and Java 3D - need help

Chad Conway wrote:
Quote
Can anyone please help me get this working within the IDE?
I am able to run J3D appa outside of the IDE but not within it. I have
included the jar and src files needed in the default project properties
but everytime I try to run one of the demo examples JBuilder crashes.
Not sure what you mean when you say that you have included
the JAR and source files in the "default project".
Did you make a new project and then add to its "Required Libraries"
a JBuilder library (Tools>Configure Libraries...) for the
Java 3D library?
--
Paul Furbacher (TeamB)
Save time, search the archives:
www.borland.com/newsgroups/ngsearch.html
Is it in Joi Ellis's Faq-O-Matic?
www.visi.com/~gyles19/fom-serve/cache/1.html
Finally, please send responses to the newsgroup only.
That means, do not send email directly to me.
Thank you.
 

Re:JBuilder 2005 Dev and Java 3D - need help

Paul Furbacher [TeamB] wrote:
Quote
Chad Conway wrote:

>Can anyone please help me get this working within the IDE?
>I am able to run J3D appa outside of the IDE but not within it. I have
>included the jar and src files needed in the default project
>properties but everytime I try to run one of the demo examples
>JBuilder crashes.


Not sure what you mean when you say that you have included
the JAR and source files in the "default project".

Did you make a new project and then add to its "Required Libraries"
a JBuilder library (Tools>Configure Libraries...) for the
Java 3D library?


Yes, I added the libraries to the "required libraries" in
"Tools|Configure|Libraries". I also set them to required libraries for
all default projects to try it that way but to no avail.
 

{smallsort}

Re:JBuilder 2005 Dev and Java 3D - need help

On 4/1/2005 at 9:44:19 PM, Chad Conway wrote:
Quote
Yes, I added the libraries to the "required libraries" in
"Tools|Configure|Libraries". I also set them to required libraries for
all default projects to try it that way but to no avail.
When you say "default projects", are you referring to the menu item "File"
| "Default Project Properties". If so, you are modifying a template which
is used when creating new projects. It has no effect on how other
projects behave.
--
Regards,
John McGrath [TeamB]
---------------------------------------------------
Before sending me e-mail, please read:
www.JPMcGrath.net/newsgroups/e-mail.html