Board index » jbuilder » JBuilder Foundation 2005 Mac install failure

JBuilder Foundation 2005 Mac install failure


2004-12-15 07:58:29 PM
jbuilder8
Hi,
PowerMac G5, Panther, JBuilder 2005 Foundation
After authenticating, the installer quits with no error message.
The Console message shows (including the corrupt chars):
Dec 15 11:27:33 haggis authexec: executing
/Users/john/Desktop/jb2005_mac/install.app/Contents/Resources/
install.app/Contents/MacOS/installS^N?^DRJ?
2004-12-15 11:27:33.978 install[1042] osError = -60031
I also tried installing as root..same outcome.
Any help appreciated.
Thanks
John
 
 

Re:JBuilder Foundation 2005 Mac install failure

John Pollard wrote:
Quote
Hi,

PowerMac G5, Panther, JBuilder 2005 Foundation
After authenticating, the installer quits with no error message.

The Console message shows (including the corrupt chars):

Dec 15 11:27:33 haggis authexec: executing
/Users/john/Desktop/jb2005_mac/install.app/Contents/Resources/
install.app/Contents/MacOS/installS^N?^DRJ?
2004-12-15 11:27:33.978 install[1042] osError = -60031

I also tried installing as root..same outcome.

Any help appreciated.

Thanks
John


You might want to take this to the borland.public.jbuilder.macintosh
group. I know this is the install group, but most of the mac people
don't read this group.
--
Regards,
Lori Olson [TeamB]
------------
Save yourself, and everyone else, some time and search the
newsgroups and the FAQ-O-Matic before posting your next
question.
Google Advanced Newsgroup Search
www.google.ca/advanced_group_search
Other Newsgroup Searches:
www.borland.com/newsgroups/ngsearch.html
Joi Ellis's FAQ-O-Matic:
www.visi.com/~gyles19/fom-serve/cache/1.html
 

Re:JBuilder Foundation 2005 Mac install failure

Thanks, but I specifically chose this list because the bumf says that
no support service is provided within the forums, except for this
forum. Since this is a basic "can't install" problem, with error
output, I was hoping some of that support might come my way!
By the way, I have since tried JBuilder X and that works fine on the
same box.
On Wed, 15 Dec 2004 09:05:53 -0700, "Lori M Olson [TeamB]"
< XXXX@XXXXX.COM >wrote:
Quote
John Pollard wrote:

>Hi,
>
>PowerMac G5, Panther, JBuilder 2005 Foundation
>After authenticating, the installer quits with no error message.
>
>The Console message shows (including the corrupt chars):
>
>Dec 15 11:27:33 haggis authexec: executing
>/Users/john/Desktop/jb2005_mac/install.app/Contents/Resources/
>install.app/Contents/MacOS/installS^N?^DRJ?
>2004-12-15 11:27:33.978 install[1042] osError = -60031
>
>I also tried installing as root..same outcome.
>
>Any help appreciated.
>
>Thanks
>John
>
>

You might want to take this to the borland.public.jbuilder.macintosh
group. I know this is the install group, but most of the mac people
don't read this group.
 

{smallsort}