Board index » jbuilder » JBuilder7 on OS X 10.3.9

JBuilder7 on OS X 10.3.9


2005-04-29 06:25:06 AM
jbuilder11
I have just installed JBuilder7 Enterprise on Mac OS X (10.3.9). The installation process went fine - It is the launching of the program that does not work from the JBuilder7 Icon or from the terminal window. What are the potential fixes for this issue? Could it be simply that JBuilder7 is not compatible with the latest update of OS X?
Thanks
-e
 
 

Re:JBuilder7 on OS X 10.3.9

Ernesto wrote:
Quote
I have just installed JBuilder7 Enterprise on Mac OS X (10.3.9).
The installation process went fine - It is the launching of the
program that does not work from the JBuilder7 Icon or from the
terminal window. What are the potential fixes for this issue?
Could it be simply that JBuilder7 is not compatible with the latest
update of OS X? Thanks -e
Yes, the launcher is likely to be incompatible with
the current JDK version on OS X.
Review the archives of this newsgroup for discussions:
try using the keyword "releasenotes". You should get
hits on launching JBuilder 7.
If you cannot resolve the problem with the suggestions
in those threads, try starting JBuilder from the
command line. Again, search the archives, this time
for keywords "script command line launch".
--
Paul Furbacher (TeamB)
Save time, search the archives:
www.borland.com/newsgroups/ngsearch.html
Is it in Joi Ellis's Faq-O-Matic?
www.visi.com/~gyles19/fom-serve/cache/1.html
Finally, please send responses to the newsgroup only.
That means, do not send email directly to me.
Thank you.