Board index » jbuilder » Startup delay on JB2006 Developer (Linux)

Startup delay on JB2006 Developer (Linux)


2007-03-27 08:01:30 PM
jbuilder20
Over the last couple of days, my JB2006 has started to take an age to open
on Linux.
Starting in verbose mode, this is where the time delay happens (where I've
typed '*tag*'). I'd welcome any suggestions. I've moveed the .primetime2006
out and let it set a new one up and that's no better.
TIA,
--- Initializing OpenTools-VFS
OpenTool com.borland.primetime.vfs.FileFilesystem (3+7ms)
OpenTool com.borland.primetime.vfs.ZipFilesystem (0+2ms)
OpenTool com.borland.primetime.vfs.NewFilesystem (1+1ms)
OpenTool com.borland.primetime.vfs.RemoteFileFilesystem (6+0ms)
OpenTool com.borland.primetime.vfs.RemoteZipFilesystem (2+0ms)
--- OpenTools-VFS initialized (22ms total)
*tag*
JBuilder 2006 Developer
Copyright (c) 1997-2005 Borland Software Corporation. All Rights Reserved.
12.0.203.0
OpenTool com.borland.jbuilder.JBuilderCore (1+23689ms)
OpenTool com.borland.jbuilder.java.JavacValidator (0+3ms)
OpenTool com.borland.jbuilder.personality.J2MEPersonality (2+40ms)
--- OpenTools-Core initialized (23901ms total)
--- Initializing OpenTools-Info
OpenTool com.borland.jbuilder.info.JBuilderInfo (1+32ms)
OpenTool com.borland.jbuilder.info.micro.MicroJBuilderInfo (1+0ms)
--- OpenTools-Info initialized (35ms total)
--
David
 
 

Re:Startup delay on JB2006 Developer (Linux)

David Morris wrote:
Quote
Over the last couple of days, my JB2006 has started to take an age to open
on Linux.

Starting in verbose mode, this is where the time delay happens (where I've
typed '*tag*'). I'd welcome any suggestions. I've moveed the
.primetime2006 out and let it set a new one up and that's no better.
Figured it I think... domain name resolution - the local PC name wasn't
resolving properly. A quick /etc/hosts edit cured it...