Board index » jbuilder » To jdk1.4.2 or not to jdk1.4.2 due to jdk bug.

To jdk1.4.2 or not to jdk1.4.2 due to jdk bug.


2003-07-03 04:29:27 PM
jbuilder13
Hello,
Version 1.4.1-02 and 1.4.1-03 of the jdk don't work on my machine due to a
combination of the jdk and my video card (driver).
It is a known problem at Sun (Bug Id 4839812). Swing doesn't paint anything
normal on my screen.
But version 1.4.1-01 and 1.4.2 are working nice.
Which version of the jdk is best to run JBuilder9 on? With the delivered
version of the jdk I can't run JBuilder.
I'm now running on jdk 1.4.2 but in an earlier thread I saw that I can
expect problems.
Who can give me a clear answer?
Johan.
 
 

Re:To jdk1.4.2 or not to jdk1.4.2 due to jdk bug.

I've tried these settings that Gilmer suggested, and they seem to have
worked for me, albeit you have to play with them a bit to get the optimal
config. :< Good luck. I've also been keeping up on the video card updates
too.
"Gillmer J. Derge [TeamB]" < XXXX@XXXXX.COM >wrote in message
Quote
"Johan Borchers" < XXXX@XXXXX.COM >wrote in message
news: XXXX@XXXXX.COM ...
>Which version of the jdk is best to run JBuilder9 on? With the
delivered
>version of the jdk I can't run JBuilder.

Edit the bin/jdk.config file in JBuilder's install directory. There are
3 settings that can be used to overcome the video problems.

--
Gillmer J. Derge [TeamB]