Board index » jbuilder » JBuilder 9 Enterprise domain login problems

JBuilder 9 Enterprise domain login problems


2003-11-06 02:39:38 PM
jbuilder13
Hi all,
Our school has bought the JBuilder 9 Enterprise recently. It is installed in
Window XP. However, we are required to use domain login the machine. The My
document is mapped to a network drive. There is a reborn card being
installed in the machine. Thus, I have to type in the serial number each
time when using the JBuilder.
Question : How can I set up the JBuilder, then everyone can use it by domain
login.
Thanks
Benny
 
 

Re:JBuilder 9 Enterprise domain login problems

On 11/6/2003 at 1:39:38 AM, Benny Sit wrote:
Quote
Our school has bought the JBuilder 9 Enterprise recently. It is
installed in Window XP. However, we are required to use domain login
the machine. The My document is mapped to a network drive. There is a
reborn card being installed in the machine. Thus, I have to type in
the serial number each time when using the JBuilder.
Question : How can I set up the JBuilder, then everyone can use it by
domain login.
There should not be a problem with using a domain login - I do that
every day without any problems. My guess is that your problem has
something to do with roaming profiles.
JBuilder stores the license information in the "borland.lic" file in
the ".borland" subdirectory of your java.home directory. Under
Windows, this is set to the parent directory of your "Desktop"
directory. Check to see that you have write access to this directory,
that the license file is created when you enter your license
information, and that the file is still there when you log in again.
--
Regards,
John McGrath [TeamB]
---------------------------------------------------
Before sending me e-mail, please read:
www.JPMcGrath.net/newsgroups/e-mail.html