Web Run


2003-11-12 10:58:34 AM
jbuilder5
I am getting very strange behavior when I try to run a JSP in JBuilder 9.
The Web server starts and appears to be working correctly. I get the
following printout (problem continues after printout):
===============
C:\JBuilder9\jdk1.4\bin\javaw -classpath
"C:\JBuilder9\thirdparty\jakarta-tomcat-4.0.6-LE-jdk14\bin\bootstrap.jar;C:\
JBuilder9\jdk1.4\lib\tools.jar" -Dcatalina.home="C:/JBuilder9/thirdparty/ja
karta-tomcat-4.0.6-LE-jdk14" org.apache.catalina.startup.Bootstrap -config
"C:\Documents and Settings\Edward Inderrieden\My Documents\cta\Java and
DB\Assignment3\assign03\working\Tomcat\conf\server8083.xml" start
HttpConnector Opening server socket on all host IP addresses
Starting service Tomcat-Standalone
Apache Tomcat/4.0.6
WebappLoader[]: Deploying class repositories to work directory C:\Documents
and Settings\Edward Inderrieden\My Documents\cta\Java and
DB\Assignment3\assign03\working\Tomcat\work
WebappLoader[]: Reloading checks are enabled for this Context
StandardManager[]: Seeding random number generator class
java.security.SecureRandom
StandardManager[]: Seeding of random number generator has been completed
ContextConfig[]: Added certificates ->request attribute Valve
StandardWrapper[:default]: Loading container servlet default
StandardWrapper[:invoker]: Loading container servlet invoker
HttpConnector[8083] Starting background thread
==================
BUT this is all I get. No internal web server starts, nor can I get to
localhost:8083 (in this example). When I force the issue and try the Web Run
with the JSP again, I get the following in the web browser area:
HELP VIEWER ERROR
URL: Unable to open location: Could not connect to:
http://localhost:8083/movieupdater.jsp
If I refresh, I get this:
HELP VIEWER ERROR
URL: Unable to open location: no protocol: $$UnknownLocation$$
What can I do? This same version of JBuilder is running on a laptop with
identical structure and it seems to run fine.
Any ideas?
Thanks in advance.