Board index » jbuilder » jb 9 docs installation failed

jb 9 docs installation failed


2003-12-11 02:33:50 PM
jbuilder6
My system is win XP.
I alreeady installed jbuilder 9 enterprise version.
Works fine
Whe i try to install jbdocs allways gives error message could not load
jvm.dll.
My jvm is jre_1_4_2.
Its says reinstall jvm. I did so to no avail.
email:
 
 

Re:jb 9 docs installation failed

My system is win XP.
I alreeady installed jbuilder 9 enterprise version.
Works fine
Whe i try to install jbdocs allways gives error message could not load
jvm.dll.
My jvm is jre_1_4_2.
Its says reinstall jvm. I did so to no avail.
email:
XXXX@XXXXX.COM
pls help
 

Re:jb 9 docs installation failed

I have the same problem also with JBuilder X Foundation. This problem seems
pretty common. Install(almost)Anywhere cannot seem to cope with the new (in
JDK1.4) that jvm.dll occurs in two places now, a "client" folder and a "server"
folder inside the JBuilderX\jdk1.4\jre\bin folder. Does anybody have a
workaround for this problem?
Rob Giordano wrote:
Quote
Did you resolve this? If so, How? I have the same problem with Foundation
X version.

"Hemake Sannasgala" < XXXX@XXXXX.COM >wrote in message
news: XXXX@XXXXX.COM ...
>My system is win XP.
>I alreeady installed jbuilder 9 enterprise version.
>Works fine
>Whe i try to install jbdocs allways gives error message could not load
>jvm.dll.
>
>My jvm is jre_1_4_2.
>
>Its says reinstall jvm. I did so to no avail.
>email:
> XXXX@XXXXX.COM
>pls help
>
>
 

{smallsort}