Board index » kylix » Unable to create process : No such file or directory

Unable to create process : No such file or directory


2005-06-02 09:46:33 PM
kylix1
Hi all,
I have 2 problems.
1. I can compile/build my application, but if I try and debug an
application from the IDE I get the "Unable to create process : No such
file or directory" error. But I do have a work around which involes
"Attach to process". I would rather not use the work-around anyone know
why the IDE won't let me debug? This is using Mandrake 10.1 on a desktop
system.
2. On my Mandriva ( AKA Mandrake 10.2 ) laptop, I can compile/build my
application, but if I try and debug an application from the IDE, it
hangs the whole system.
Any ideas suggestions welcome?
Thanks,
Dominique Louis.
www.pascalgamedevelopment.com := go on write a game instead;
 
 

Re:Unable to create process : No such file or directory

Dominique Louis schrieb:
Quote
Hi all,
I have 2 problems.

1. I can compile/build my application, but if I try and debug an
application from the IDE I get the "Unable to create process : No such
file or directory" error. But I do have a work around which involes
"Attach to process". I would rather not use the work-around anyone know
why the IDE won't let me debug? This is using Mandrake 10.1 on a desktop
system.

2. On my Mandriva ( AKA Mandrake 10.2 ) laptop, I can compile/build my
application, but if I try and debug an application from the IDE, it
hangs the whole system.

Any ideas suggestions welcome?


Maybe export LD_ASSUME_KERNEL=2.4.1 or this helps:
www.nux.co.za/index.php
 

Re:Unable to create process : No such file or directory

Hi Theo,
Thanks for the suggestion, but I'm afraid I have already tried those.
Any other ideas?
Dominique.
soaos.sf.net := help needed;
theo wrote:
Quote
Dominique Louis schrieb:

>Hi all,
>I have 2 problems.
>
>1. I can compile/build my application, but if I try and debug an
>application from the IDE I get the "Unable to create process : No such
>file or directory" error. But I do have a work around which involes
>"Attach to process". I would rather not use the work-around anyone
>know why the IDE won't let me debug? This is using Mandrake 10.1 on a
>desktop system.
>
>2. On my Mandriva ( AKA Mandrake 10.2 ) laptop, I can compile/build my
>application, but if I try and debug an application from the IDE, it
>hangs the whole system.
>
>Any ideas suggestions welcome?
>
>

Maybe export LD_ASSUME_KERNEL=2.4.1 or this helps:
www.nux.co.za/index.php
 

{smallsort}